Old Account? - Page 2 - SV1000 Portal
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #16 of 21 (permalink) Old 23rd February 2019, 04:49 AM Thread Starter
Scooter boy
 
renegade384's Avatar
 
Join Date: Jun 2018
 ♂ England
Posts: 50
no 9 almost there

Renegade384 (Previously Infidel)

My Personal Suzuki Garage...

2017 DL1000A
2005 GSXR1000
2004 SV1000S
1974 T-350
renegade384 is offline  
Sponsored Links
Advertisement
 
post #17 of 21 (permalink) Old 23rd February 2019, 07:28 PM
L-Plate Rider
 
Join Date: Feb 2019
United States
Salt Lake City
Posts: 11
Garage
In that case maybe you can post up to help with the wiring question I will eventually be asking in my noob welcome thread!

You are responsible, forever, for what you have tamed. Antoine de Saint-Exupery.
jonnywdwd is offline  
post #18 of 21 (permalink) Old 23rd February 2019, 08:55 PM
L-Plate Rider
 
Join Date: Feb 2019
United States
Salt Lake City
Posts: 11
Garage
OK renegade384, my thread is ready for you. Its title is "The formalities". Looking forward to your answer!

You are responsible, forever, for what you have tamed. Antoine de Saint-Exupery.
jonnywdwd is offline  
 
post #19 of 21 (permalink) Old 24th February 2019, 11:02 PM
Hardcore Biker
 
Missing Link's Avatar
 
Join Date: Dec 2017
 ♂ Australia
Queensland, Orstraylya
Posts: 314
Garage
Quote:
Originally Posted by renegade384 View Post

Now I have to find why she's drifting left slightly.
Thats called slide.....power and lack of grip, equeals slide....

Slip slidin away.... slip slidin away....

I might no' be a smart man Jenny....but i can pain' ma copper colored bike a dif'ren color.....
.
.
2003 Copper SV1000S
Repainted Ford PE (Petroleum Mica)
Yoshi 2:1 collectors and Arrow titanium can...
One owner..... 281,000kms and counting...
Missing Link is offline  
post #20 of 21 (permalink) Old 25th February 2019, 12:39 PM Thread Starter
Scooter boy
 
renegade384's Avatar
 
Join Date: Jun 2018
 ♂ England
Posts: 50
Quote:
Originally Posted by Missing Link View Post
Thats called slide.....power and lack of grip, equeals slide....
Nah - am used to the left pull sensation just before tractionless control kicks in.

She's drifting hands off bars to the left. And quite noticably.. I Checked the front forks yesterday and found 6.7 and 7.3mm fork clearance. I must have been pissed re-assembling front. All back to 6.3 now. Took her out this morning at its still there, less so. but still there. Rear wheel is correctly aligned...

What am I missing?

Renegade384 (Previously Infidel)

My Personal Suzuki Garage...

2017 DL1000A
2005 GSXR1000
2004 SV1000S
1974 T-350
renegade384 is offline  
post #21 of 21 (permalink) Old 25th February 2019, 08:23 PM
Hardcore Biker
 
vic_bitter's Avatar
 
Join Date: Oct 2011
 ♂ Australia
Downunder
Posts: 516
Wheel bearings?
vic_bitter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SV1000 Portal forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome