Datatool cut off bike will not go now - SV1000 Portal
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 3 (permalink) Old 18th September 2019, 11:30 AM Thread Starter
L-Plate Rider
 
Old and daft's Avatar
 
Join Date: Sep 2019
Posts: 2
Have cut the datatool off I have one wire o/w next o/y next o/g next r/w. And the last one is a black in to a block in to with black and white can anyone out there help me get it started thanks the bike is a sv1000n 2003
Old and daft is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 18th September 2019, 05:34 PM
Bike curious
 
oldbaldsob's Avatar
 
Join Date: May 2005
 ♂ United States
Springfield, MOFO
Posts: 8,648
Garage
Quote:
Originally Posted by Old and daft View Post
Have cut the datatool off I have one wire o/w next o/y next o/g next r/w. And the last one is a black in to a block in to with black and white can anyone out there help me get it started thanks the bike is a sv1000n 2003

Here is a good post that describes the wiring scheme at the connector that plugs into the display:


https://www.sv-portal.com/forums/505248-post3.html


and here's a good pic of the entire wiring diagram: https://www.sv-portal.com/forums/9839-post10.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Two of my favorite posts here on the SV Portal are by Chainsaw Willie!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
oldbaldsob is offline  
post #3 of 3 (permalink) Old 19th September 2019, 05:02 AM
Hardcore Biker
 
Missing Link's Avatar
 
Join Date: Dec 2017
 ♂ Australia
Queensland, Orstraylya
Posts: 848
Garage
I zwould help, but you lost me at "wire"

One owner..... 300,000kms and counting... yes, that much..........

2003 Copper SV1000S
Repainted Ford PE (Petroleum Mica)
Yoshi 2:1 collectors and Arrow titanium can...
Missing Link is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SV1000 Portal forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome