PCIII 314-410 EARLY MODEL connection - SV1000 Portal
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 9 (permalink) Old 5th May 2020, 08:33 PM Thread Starter
Scooter boy
 
Urbanjugle's Avatar
 
Join Date: Jul 2017
Posts: 53
Hi
I got 2nd hand PCIII for my 03 and dont have instructions, it has 2 connectors which i hooked up to connector going to injectors and than left with one gray wire which has the vampire connector, does anyone know where to hook that one up?
Attached Images
File Type: jpg 20200505_155032_1588710796705.jpg (141.5 KB, 14 views)
Urbanjugle is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 5th May 2020, 09:24 PM
Bike curious
 
oldbaldsob's Avatar
 
Join Date: May 2005
 ♂ United States
Springfield, MOFO
Posts: 8,641
Garage
I think I found a link to some some PCIII installation instructions here: https://www.google.com/url?sa=t&rct=...5WLVA1OkYOSYHf-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Two of my favorite posts here on the SV Portal are by Chainsaw Willie!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
oldbaldsob is offline  
post #3 of 9 (permalink) Old 6th May 2020, 03:48 AM Thread Starter
Scooter boy
 
Urbanjugle's Avatar
 
Join Date: Jul 2017
Posts: 53
Thx, im gonna check the link and see if i find more details about that gray vampire wire😊
I also emailed PC website if they can help.
Looked at my TLS PCIII but that is completly different from SV
Urbanjugle is offline  
 
post #4 of 9 (permalink) Old 9th May 2020, 12:19 AM Thread Starter
Scooter boy
 
Urbanjugle's Avatar
 
Join Date: Jul 2017
Posts: 53
Anyway, find out that gray wire with pink vampire connector is going to TPS signal wire, any idea which one is the TPS signal wire ?
Urbanjugle is offline  
post #5 of 9 (permalink) Old 11th May 2020, 05:20 AM
Hardcore Biker
 
Missing Link's Avatar
 
Join Date: Dec 2017
 ♂ Australia
Queensland, Orstraylya
Posts: 840
Garage
The top wire out of the connector from memory...... if you are good with wires, don't use that poxy connector...
Find a way of soldering it direct to the wire, eventually vibes will cut the wire through.......

One owner..... 300,000kms and counting... yes, that much..........

2003 Copper SV1000S
Repainted Ford PE (Petroleum Mica)
Yoshi 2:1 collectors and Arrow titanium can...
Missing Link is offline  
post #6 of 9 (permalink) Old 11th May 2020, 04:13 PM
L-Plate Rider
 
Join Date: Jul 2014
 ♂ United States
New Jersey
Posts: 14
Garage
I bought my SV used with a working PCIII installed, I can check the wiring on mine later today and let you know.
gregmontalbano is offline  
post #7 of 9 (permalink) Old 12th May 2020, 12:15 AM Thread Starter
Scooter boy
 
Urbanjugle's Avatar
 
Join Date: Jul 2017
Posts: 53
Thx guys! Thats great info, i was just lost in those wires, im gonna hook it up n let you know how it works.
Sure, soldering makes nice solid connection, that splice type of connector appears to me as somthing i would put my best bet on.
Appreciate everyone help with this.
Urbanjugle is offline  
post #8 of 9 (permalink) Old 12th May 2020, 01:32 AM
L-Plate Rider
 
Join Date: Jul 2014
 ♂ United States
New Jersey
Posts: 14
Garage
After looking closer, my PCIII is plugged into a connector on the harness, so i would have to peel back a bit to look further, but it seems like you have it figured out? Good luck and keep us posted!
gregmontalbano is offline  
post #9 of 9 (permalink) Old 21st May 2020, 12:03 PM Thread Starter
Scooter boy
 
Urbanjugle's Avatar
 
Join Date: Jul 2017
Posts: 53
Its all good, finally got time to do that - soldered new connector to PCIII grey wire and other part of the connector soldered to TPS signal wire ( pink/white) , magnets check is the next one soafter that shes ready for dyno shop
Urbanjugle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SV1000 Portal forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome