fast idle - SV1000 Portal
 1Likes
  • 1 Post By schmidt314
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 4 (permalink) Old 28th June 2019, 08:33 AM Thread Starter
Scooter boy
 
Join Date: Jun 2017
Posts: 50
fast idle

Greetings SV riders,

Your help please!

The fast idle on my 2007 SV has never worked, once i start my bike the revs do not increase to warm up the engine i normally wait for the bike to get warm before i start my ride, is there any kind of adjustment i can make to get the fast idle function working?

Regards
Shamless
shamless is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 28th June 2019, 09:28 AM
Hardcore Biker
 
vic_bitter's Avatar
 
Join Date: Oct 2011
 ♂ Australia
Downunder
Posts: 538
Don't quote me but I think some TRE's prevent the fast idle on warm up.
vic_bitter is offline  
post #3 of 4 (permalink) Old 28th June 2019, 01:13 PM Thread Starter
Scooter boy
 
Join Date: Jun 2017
Posts: 50
fast idle

Thanks Vic,

If i can recall i did fit a TRE just after i bought the bike in 2007.Mind you this is my second SV so i am actually not 100% sure which bike i fitted it to !

regards
Shameless
shamless is offline  
 
post #4 of 4 (permalink) Old 28th June 2019, 03:44 PM
KNEE DRAGGER
 
schmidt314's Avatar
 
Join Date: Nov 2005
 ♂ United States
Portland Oregon
Posts: 4,824
Garage
A TRE should not kill the fast idle system from working.

The fast idle system sets itself by temperature and STV plate angle.

When bike is cold on start up the STVs cycle and then move into the full open or near full open position. This full open position rolls the high idler cam against the throttle linkage causing the primary plates to open slightly off the idle stop. Once started and warming up the STVs roll closed and this will set the idle back down.

There is a high idle set screw that can be adjusted. Please read the service manual for location and specs.

Even if STV plates have been removed, this system still works.

If the whole STV system has been removed and an eliminator device used, it will no longer work.

-ms
Junkie likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
schmidt314 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the SV1000 Portal forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome