SV Portal Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I purchased an 05 sv last year. The previous owner had desnorkeled it and put tank risers in. I put aftermarket mufflers on it because it had no mufflers when purchased. I know that these modifications with no tune will gut the bikes low end power. However the bike seems like it's gotten slower. I just broke 40,000 miles and have done spark plugs and an oil change. Is there anything else I should be looking to service, valves? Or does having no tune gut the bike that much and it just seems slower because I've gotten used to the bike? Any info or opinions are appreciated
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,848 Posts
Welcome on your first post....

I would be going to the basics....
Check throttle body balance first. Adjust to suit.
Then check the TPS and STPS settings are correct.
Then see how she goes.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks for the info. Tps was out of adjustment but only by like a 32nd. Air filter was dirtier than I remembered so cleaned that. Then did a compression check. Scored 100 and 105. I'm assuming valves or rings
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,848 Posts
The comp is nasty...... get into a valve adjust straight up of course....

Setting the TPS is easy, as long as you have a delear mode switch or know how to trigger it..... Set the -C00 at 1400 and have it so the dash goes to the top at around 1750rpm.....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Yup valve adjustment is next up. Idk why I didn't do a compression test before I made the post, slipped my mind. Tps adjustment was easy though. I'll check the valves tomorrow. Thanks for the help
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,848 Posts

·
Registered
2003 SV1000s (YC2)
Joined
·
114 Posts
Thanks for the info. Tps was out of adjustment but only by like a 32nd. Air filter was dirtier than I remembered so cleaned that. Then did a compression check. Scored 100 and 105. I'm assuming valves or rings
Did you lock out the decompression mechanisms before doing your tests? Those numbers are low but still quite uniform...
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Did you lock out the decompression mechanisms before doing your tests? Those numbers are low but still quite uniform...
I thought I remembered reading about a decompression valve but when I searched I couldn't find any info on it. So no I did not. How would I go about locking them out?
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,848 Posts
The decomp is part of the cam drive itself, on the cam.... schmidt314 would be able to give you some clues on how to go about that...
 

·
KNEE DRAGGER
Joined
·
5,199 Posts
I thought the factory manual specification for compression is with the decompressors left as is.

I rarely run compression tests. I typically run a leak down out of the box. If it is low on compression, I want to know why, so I do a leak down to figure the issue out.

-ms
 
1 - 11 of 11 Posts
Top