SV Portal Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Went to go for a ride switched ignition on clocks did the usual fuel pump primed pressed the starter nothing . Dont have a multi meter but put screwdriver across solenoid started straight away , am I right in thinking the solenoid is shagged? Thanks in advance
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,272 Posts
SO, the bridging of the solenoid worked ?

Kind of does point to that being the issue if so.....

But, from memory, there is a tiny hole in the upper part of the solenoid where you can spray some brake cleaner/contact cleaner
in and give it a little while to dry, then add some WD40....and, while you are at it, undo the power leads and clean the contact point
and reattach..... also, the trigger plug, give it a wash and lube.... see if that helps
 

·
Registered
Joined
·
4 Posts
Hi, just thought I'd throw in my two bob. When you try to crank does the headlight go out? If the headlight stays on you possibly have a starter switch or clutch switch problem. You should check the power to the pull in side of the start solenoid with a 12v test light, there may be a circuit but it could have a big resistance and not able to drive the coil. See if you can hear or feel the coil pulling in. If the coil/solenoid is working and the battery is charged then the likely problem will be burnt Contacts on the relay/solenoid. I hope this helps.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
On same note I noticed conector plug to solenoid looked (damp) so took your advice sprayed with contact cleaner let it dry out all connection looks clean and good , done magnets next job by pass green conector 😄 loving this bike perfect sound perfect power great machine
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,272 Posts
On same note I noticed conector plug to solenoid looked (damp) so took your advice sprayed with contact cleaner let it dry out all connection looks clean and good , done magnets next job by pass green conector 😄 loving this bike perfect sound perfect power great machine
Did you attempt then cleanups before replacing the solenoid ? I had some issues a while ago and that solved mine....
 
1 - 6 of 6 Posts
Top