SV Portal Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi.took bike out today and after about 10 miles noticed clutch started to slip.I also noticed all free play at clutch lever had gone.Changed oil and filter recently and used motorcycle specific motul 10/40 oil.Has anyone got any ideas what could be wrong.
 

·
Vendor
Joined
·
186 Posts
It is NOT the oil you used!!!!!
These really don't have the same feel of free play that the cable operated clutches do. Did you by chance add aftermarket levers? If not that then the clutch pushrod sticking and/or the slave cylinder piston sticking are common causes.
Flushing and bleeding the clutch hydraulic system might not help ( or hurt) now but if not done regularly will cause the slave cylinder to have issues.
 

·
Registered
05 sv1k
Joined
·
31 Posts
This is a hydraulic clutch system. Sounds like it time for a clutch master/slave cylinder rebuild. The clutch system is holding pressure on the clutch not allowing full release. Most likely the master is gummed up but you should rebuild both.
This is why you have no free play in lever.
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,786 Posts
I agree with realshelby and hondaman......

The trapped pushrod on the master cylinder is an easy miss.

But, just for giggles, remove the slave cylinder and push the piston all the way back in, being aware that the filler cap needs to be off and dont let the reservoir overflow, then reinstall it and pump the lever until you have clutch release again and test ride...... MIGHT help....
 

·
KNEE DRAGGER
Joined
·
5,182 Posts
I’ve managed to get the master cylinder seals but having I’m having difficulty getting the slave cylinder seals.Can someone please advise
I just ordered 2 from my dealer a couple weeks back and got them no issues.

-ms
 

·
Registered
Joined
·
8 Posts
Depending on the severity of the issue you may need a new slave cylinder. The one on my '03 started leaking as the fluid appeared to have been neglected before I purchased it. New fluid just leaked right past the deep pitting in the slave cylinder so I bought a new one. Deep pitting was revealed upon disassembly of the replaced leaking unit.
 
1 - 9 of 9 Posts
Top