SV Portal Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi Guys, just bought a 2005 naked SV1000. 23,000 miles and only one owner. First SV although I have owned many (>20) bikes over the years. My question is that the motor seems quite noisy and whiny despite after market cans. Not sure how to describe it but it does seems strange. Is this "normal" for the SV? Other than that she pulls like a train!
Cheers
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,786 Posts
Firstly, welcome !!

Secondly, earplugs....ha ha.....

Sound is a bit subjective, so, what you describe as whiny, may just be a normal thing....but maybe a symptom....

Is it appearing at a light cruise, or under power / decel......or at idle.....

If at a light cruise, or under normal accel, it may be an overtightened chain.....always check that you have a bit of play in the chain when the bike has a rider on it....if its a tad too tight with no rider, then when you sit on it, it gets tighter, as the axle moves away form the front sprocket by a mm or so....and make sure you dont have tight spots in the chain, if so, the tension needs to be set at the tightest
point......you have been riding for a while, so i am probably preaching to the converted.....

Let s know what else you have done......
 

·
Registered
05 sv1k
Joined
·
31 Posts
ya mine is an 05 also. gear driven cams make lots of noise. Clutch basket hammers in neutral. Check your magnets and fix your clutch basket and ride the hell out of it. Mine has 52k and still runs great.
Tire Wheel Land vehicle Fuel tank Vehicle
mine is whiny about 4k-5k which is about cruising speed but is fine from there up. this bike dosen't like low rpm. keep it spinning above 5k for best results.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Firstly, welcome !!

Secondly, earplugs....ha ha.....

Sound is a bit subjective, so, what you describe as whiny, may just be a normal thing....but maybe a symptom....

Is it appearing at a light cruise, or under power / decel......or at idle.....

If at a light cruise, or under normal accel, it may be an overtightened chain.....always check that you have a bit of play in the chain when the bike has a rider on it....if its a tad too tight with no rider, then when you sit on it, it gets tighter, as the axle moves away form the front sprocket by a mm or so....and make sure you dont have tight spots in the chain, if so, the tension needs to be set at the tightest
point......you have been riding for a while, so i am probably preaching to the converted.....

Let s know what else you have done......
Thanks for that info, it does appear to be an engine internal whine, even at idle but it does get louder under acceleration. Maybe ear plugs is the answer !! Chain seems fine?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
ya mine is an 05 also. gear driven cams make lots of noise. Clutch basket hammers in neutral. Check your magnets and fix your clutch basket and ride the hell out of it. Mine has 52k and still runs great. View attachment 117920 mine is whiny about 4k-5k which is about cruising speed but is fine from there up. this bike dosen't like low rpm. keep it spinning above 5k for best results.
Sounds like good advice! LOL It seems as though this is a common issue so not going to loose any sleep over it. I have checked the magnets and they fine too. Prob the cams as you suggest............ clutch at idle is quiet too.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Another thing................. what tail tidy do you recommend? The standard contraption is as ugly as ####!!! Preferably one with LED indicators. And is LED relay required ?

Thanks in advance.
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,786 Posts
....................... I have checked the magnets and they fine too. Prob the cams as you suggest............

You hae checked them.....but, did you fix them ? If you didn't JB them, they are waiting to let go..... mileage is not an indicator either.....
 
1 - 10 of 10 Posts
Top