SV Portal Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My SV1000S K5 (a UK model) won't start. It's got the silly feature of a headlight you can't turn off which is not ideal for starting a bike in my view, but each time I push the starter button the starter motor makes no sound and the headlight goes dim. I've had the battery on an Optimate Mk.4 regularly, so I don't think it's the battery, but can I find the fuse box to check the fuses - no I can't ! The rather thin Owner's Manual says it's under the front seat, but I can't see it! Does anyone know please?
 

·
"Kiss my Ass"
Joined
·
13,712 Posts
The fuse box is under the front seat but look to the rear seat area. You say you have had it on a charger but i would check the battery terminal connections are tight, this does seem that they might be a little loose.
 

·
Crazy Old Foole
Joined
·
7,302 Posts
Double check the usual culprits first. Clutch lockout & kill switch. Then go after the fuse block, which is under the seat. Remove the black triangular frame covers and the seatbolts, then lift the front of the seat to remove it.

Does the fuel pump cycle when you turn the key?
 

·
Registered
Joined
·
169 Posts
I had my battery on an optimate as my bike also has an alarm - don't know the age of the battery as it came with the bike when I bought it in 2007 (bike was first registered in 2004) and last year the battery final gave up (so battery at least 3 years old) and I had to buy a new battery.

The old battery was a 'no maintance' job i.e. not able to add liquid into it and it appeared dry when I removed it but I never check it previously as it stated DO NOT REFILL. I'd heard optimates can 'boil' dry a battery however I've got the new battery on the optimate again - but this one I can add liquid too so I'm keeping an eye on the level.


Oh sorry forgot to mention when the battery died it would still power up the fuel pump when I turned the ignition on but press the starter and not a even the hint of a turn over, just a single click (like a relay activating) and nothing. Switch off switch on and feul pump would cycle press starter nothing but a single click.


Jason.
 

·
Registered
Joined
·
872 Posts
Can someone post pictures of the fuse box on a 05 SV1000?

Mine came with the fusebox lose, and I swear that there are no hooks to attach it under the front seat (like in the pictures of 03 bikes), but I did find a pair of hooks, perfectly spaced to fit the fusebox torwards on the "snow shovel", under the rear seat close to the tail light.

This is the fuse box on my 05:

http://www.sv-portal.com/forums/attachment.php?attachmentid=66863&d=1296497941

I swear there are no hooks anywhere else!
 

·
Registered
Joined
·
82 Posts
Can someone post pictures of the fuse box on a 05 SV1000?

Mine came with the fusebox lose, and I swear that there are no hooks to attach it under the front seat (like in the pictures of 03 bikes), but I did find a pair of hooks, perfectly spaced to fit the fusebox torwards on the "snow shovel", under the rear seat close to the tail light.

This is the fuse box on my 05:

http://www.sv-portal.com/forums/attachment.php?attachmentid=66863&d=1296497941

I swear there are no hooks anywhere else!
Your photo shows only the rear section of the seat lifted. The fuse box is under the Front section that requires removing the side covers and two large screws to access. The fuse box is at the rear edge of the opening to the rear of the starter relay [identified by the white plastic cover over the big wires]. [see page 7-6 of the sevice manual for a photo ID]
Good Luck
Butler
 

·
Registered
Joined
·
2,250 Posts
My SV1000S K5 (a UK model) won't start. It's got the silly feature of a headlight you can't turn off which is not ideal for starting a bike in my view, but each time I push the starter button the starter motor makes no sound and the headlight goes dim. I've had the battery on an Optimate Mk.4 regularly, so I don't think it's the battery, but can I find the fuse box to check the fuses - no I can't ! The rather thin Owner's Manual says it's under the front seat, but I can't see it! Does anyone know please?
K5+ models have a different wiring (compared to 'original' SV - K3) in that it turns off the headlights as you press the starter button - so that shouldn't be a problem.

Check the clutch switch...

D.
 

·
Registered
Joined
·
872 Posts
Your photo shows only the rear section of the seat lifted. The fuse box is under the Front section that requires removing the side covers and two large screws to access. The fuse box is at the rear edge of the opening to the rear of the starter relay [identified by the white plastic cover over the big wires]. [see page 7-6 of the sevice manual for a photo ID]
Good Luck
Butler
Yeah, the picture is under the rear seat, and it shows the fuse box of my bike attached to two hooks that are conveniently spaced as if they had been meant for the fusebox. I already looked under the front seat and there are no hooks to attach the fusebox. It is right behind the starter relay on the 03 models, but on mine there is just flat plastic behind that, there are no signs of the hooks ever being there (if the PO removed them, he did a hell of a job).
 

·
Obsessed with SV1000s
Joined
·
8,713 Posts
Paul, your battery is likely toast. It's probably not holding enough of a charge to crank the bike over.
 

·
Registered
Joined
·
2 Posts
eit , i have on 05 with the very same problem my situation is that 2 ago a strong rain cought me riding, then i tunred my bike on and took a ride the the gas station, after that it just wont turn on, lights are on, no sound at all when push starter, how can i find that clutch switch
 

·
Registered
Joined
·
2 Posts
what exaclty im i looking for when they say to check the cluth switch, sorry but im not too familiarized with mechanichs, but im tryng to discard all the options before the dealership, thanks
 

·
Registered
Joined
·
1 Posts
The fuse box is under the front seat but look to the rear seat area. You say you have had it on a charger but i would check the battery terminal connections are tight, this does seem that they might be a little loose.
A liitle confused which box it is
 

·
Disturbed, very...
2003 SV1000S
Joined
·
1,257 Posts
what exaclty im i looking for when they say to check the cluth switch, sorry but im not too familiarized with mechanichs, but im tryng to discard all the options before the dealership, thanks
Underside of the clutch lever/master cylinder there is a little switch. also one on the brake side too....but, the clutch one is the only one of those two that can effect starting.
Pull the two wires off it, and bridge them out with a bit of thin fence wire..... Remember to make sure the bike is in nuetral, and then try and start it.... if no go, then replace the wires
on the switch..... then move on to the next thing...

Fuse box is at back edge of front seat (remove the seat) and check for blown fuse......
 
1 - 15 of 15 Posts
Top